Am 13.5.2021 wurde WordPress 5.7.2 veröffentlicht und behebt eine Sicherheitslücke. Da dies ein Sicherheits-Release ist, wird dringend empfohlen, das Update zeitnah zu installieren. Alle WordPress Versionen seit Version 3.7 sind von der Sicherheitslücke betroffen. WordPress 5.7.2 ist ein kurzzyklischer Sicherheits-Release. Die nächste Hauptversion wird die Version 5.8.

Die Sicherheitslücke betrifft alle WordPress Versionen von 3.7 bis 5,7.1. Alle WordPress Versionen seit 3.7 wurden aktualisiert, um folgende Schwachstelle zu beheben:

Object-Injection in PHPMailer: CVE-2020-36326 und CVE-2018-19296.

Quelle: WordPress.org